Search found 17 matches

by rpearson_7
Wed Apr 05, 2023 6:34 pm
Forum: Main Forum
Topic: Locally Installed C-I-Tasser and I-Tasser fails for certain proteins
Replies: 12
Views: 33547

Re: Locally Installed C-I-Tasser and I-Tasser fails for certain proteins

Here is an example of an I-Tasser output I am getting. (base) [rpearson@spartan01 IT]$ cat P10636_IT-569564.out Making P10636 directory. mkdir: cannot create directory ‘P10636’: File exists Running P10636 Your setting for running I-TASSER is: -pkgdir = /home/rpearson/Structure_Prediction_Tools/C-I-T...
by rpearson_7
Wed Apr 05, 2023 6:03 pm
Forum: Main Forum
Topic: Locally Installed C-I-Tasser and I-Tasser fails for certain proteins
Replies: 12
Views: 33547

Re: Locally Installed C-I-Tasser and I-Tasser fails for certain proteins

Here is an example stdout from a C-I-Tasser run: (base) [rpearson@spartan01 CIT]$ cat P41784_CIT-569556.out Making P41784 directory. mkdir: cannot create directory ‘P41784’: File exists Running P41784 Your setting for running I-TASSER is: -pkgdir = /home/rpearson/Structure_Prediction_Tools/C-I-TASSE...
by rpearson_7
Tue Apr 04, 2023 5:23 pm
Forum: Main Forum
Topic: Locally Installed C-I-Tasser and I-Tasser fails for certain proteins
Replies: 12
Views: 33547

Locally Installed C-I-Tasser and I-Tasser fails for certain proteins

Hello, I have installed C-I-Tasser and I-Tasser on my school's HPC. The installation has been successful with a good number of proteins I have submitted. However, certain proteins are consistently failing to yield any predicted models at all while others only output a single model or 3 models when I...
by rpearson_7
Thu Mar 23, 2023 6:15 pm
Forum: Main Forum
Topic: C-I-Tasser Standalone Installation Help Request
Replies: 10
Views: 18993

Re: C-I-Tasser Standalone Installation Help Request

Hi all, I just wanted to breathe some life into this thread. I am not sure if it is quite resolved yet. Each prediction takes a very long time to run. In fact, my first prediction has been running for almost two days and has not completed. How can I tell if I am using GPU acceleration or not? Best, ...
by rpearson_7
Tue Jul 19, 2022 12:40 am
Forum: Main Forum
Topic: C-I-Tasser Standalone Installation Help Request
Replies: 10
Views: 18993

Re: C-I-Tasser Standalone Installation Help Request

Hi Wei, I am so sorry for the late reply. I had all but given up on this problem but, sure enough, it is still important to solve for our team. Here is all of the information you have requested. Thanks so much! restriplet.dat 9453 781.0828 70 116 0.992 71 117 0.992 69 115 0.991 72 118 0.991 14 69 0....
by rpearson_7
Thu Nov 11, 2021 10:48 pm
Forum: Main Forum
Topic: C-I-Tasser Standalone Installation Help Request
Replies: 10
Views: 18993

Re: C-I-Tasser Standalone Installation Help Request

The output I got for my C-ITASSER does not match but is close to the webserver's results. Is this okay? What is happening here? Any help would be great!
by rpearson_7
Wed Nov 10, 2021 8:32 pm
Forum: Main Forum
Topic: C-I-Tasser Standalone Installation Help Request
Replies: 10
Views: 18993

C-I-Tasser Standalone Installation Help Request

Hello, I have been able to get 3 model pdb outputs after installing the standalone package. Currently, I am trying to verify that those outputs match the server outputs by submitting the seq.fasta sequence to the C-I-Tasser webserver. Results are still pending and I will report back when I receive t...